viernes, 20 de julio de 2007

.:Truco de la imagen:.

Este es un pequeño truquito, solo pasen el mouse por encima de la imegen y veran lo que pasa.





Este truco es muy sencillo, lo unico que temos que hacer es agregar el sig codigo en cualquier parte donde vallamos a escribir o poner una imagen:

<a onmouseover="parent.location='AQUI LA DIRECCION A LA QUEREMOS REDIRECCIONAR'"><img src="LA URL DE LA IMEGEN"></a>

Y eso es todo. :)


Escucha este escrito

3 Personas dejaron sus comentarios:

LUIS UCR comento sobre este post...

Que truco!!pero pienso que masivamente seria molesto para los visitantes pero es interesante asi evitamos el click jaja
Bueno tambien que queria comentar que no puedo guardar mi plantilla con el codigo de favicon que dan en esta pagina todo esta correcto en el codigo pero el problema es al guardar la plantilla
en que estoy mal¿?y el error que me aparece es este:Mensaje de error de XML: The element type "link" must be terminated by the matching end-tag "".y siempre que intento poner este codigo (porque ya lo habia visto)no se puede guardar la plantilla ¿cual es el problema?tambien otra cosa como le hago para que en los comentarios y en mi blog el codigo html no se interprente osea como le indico al servidor que ese codigo no se intepreta sino que se muestra.como el codigo marquee no lo puedo mostrar se ejecuta y eso es lo que no quiero que pase.bueno espero y me puedan ayudar gracias.

Hacktime comento sobre este post...

Bueno, lo que puedes hacer en el caso del favicon es tratar de poner el codigo no despues de </title> sino despues de <head> a varios les ha funcinado eso. :)

Despues, lo que tienes que hacer con los codigos para que no sean interpretados por el navegador es convertirlos a texto plano. Aqui.Asi los navegadores lo leeran como texto plano y no html.
Espero haya sido lo que buscabas. ;)

LUIS UCR comento sobre este post...

muchas gracias por tu atencion pero ya pude poner mi icono y lo hice viendo el codigo fuente de tu pagina se me ocurrrio poner el codigo que aparecia y lo pege en mi plantilla y funciono lo que pasaba esque al poner <link rel="llevaba las dos comillas estas """""" y pues asi no lo acepta la plantilla y pues en tu codigo funte se muestra con estas comillas ''''''' y asi es como funcion en cuanto a lo de no ejecutar el codigo html me funciona perfectamente gracias.
tambien queria comentar que porque no pones una seccion donde tus visitantes pongan codigos html que se llame los codigos de los visitantes o html de los visitantes
no se pero espero y sigas mi sugerencia.sin mas me despido hast luego!!

Calendario de posts

Cargando...

 
ir arriba